Jump to content
  • Здравствуйте, гость! 

    Чтобы вы могли использовать все функции нашего портала, а именно создавать сообщения, скачивать вложения и т.д., вам необходимо зарегистрироваться. Если вы уже зарегистрированные, то войдите в систему. Если у вас есть какие-либо сложности с регистрацией или ваш логин не срабатывает, то свяжитесь с нами через контактную форму, которую вы найдёте внизу каждой страницы. 

Sign in to follow this  

Redshift 3.0.12 - Шумы и узлы из Cinema 4D


Michaylo

С выходом Redshift 3.0.12 движок рендера получает более глубокую интеграцию в Cinema 4D. 

  • Материалы Redshift теперь можно создавать используя систему узловых материалов Cinema 4D. 
  • Redshift IPR можно использовать во вьюпорте Cinema 4D
  • Типы шумов из Cinema 4D теперь можно использовать во всех приложениях, которые поддерживает Redshift 

Пресс-релиз: https://www.maxon.net/ru/novosti/novosti-maxon/article/obnovlenie-redshift-vkljuchaet-shum-i-uzly-cinema-4d/

Sign in to follow this  


User Feedback

Recommended Comments

There are no comments to display.



Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Партнёры

  • Канал MAXON на Youtube

  • Сообщения

    • Ragul123
      Привет. Пробовал осилить новый Field Force и после пары часов посиделок столкнулся с проблемой( а может просто уперся об стену). Прошу помощи(идей навалом, а реализация стоит), буду благодарен за любой совет. Короче, создал сцену с деформированым плейном; Закинул его в Volume(в режиме Vector); Расклонировал матрицу по плейну и к матрице прикрепил лоу-поли конусы с разными цветами по сторонам(чтобы отслеживать поворот); И вот в чем загвоздка: клоны которые перенимают положение у матриц(частиц) не хотят следовать своей осью Z(или любой другой кастомной) по направлению "векторов" из Field Force. Тоесть, им можно задать направление, но всем сразу. Думаю, логично было бы, чтобы клоны следовали векторам и поворачивались вправо, когда "вектор" показывает в право и влево, когда показывает в лево, а не так как на скринах. У меня получилось сделать это с обычными частицами из Emmiter-a, и Field Force, но с обьектом Volume - никак. Но..... блин, это же так очевидно.... просто не могу успокоиться. Частици или матрици(без раздницы) движуться - у них должна меняться ось направления согласно векторов Field Force, не важно движуться они по поверхности обьекта или же просто парят в воздухе.......     а это, обычный Emmiter, должно быть так... Но если что-то намутить, допустим накидать кучи сплайнов и масок, вектора становаться хаотичными и оси опять вертятся как хотят ...  
    • Asqu
      Сделал как вы написали, однако не помогло
    • farhad995
      У меня тоже видеокарта от АМД РХ580 на 8ГБ таких проблем не встречал. Стоит софт Адреналин который, сам скачивает обновления. Скорее всего дело в драйверах. Из сайта Майкрософт обнови все библиотеки. Может поможет. 
    • farhad995
      Одна из возможных причин, может быть приоритет самого приложения в Windows. По умолчанию стоит ниже среднего, измени его на выше среднего (или на высокий). Должно помочь!
    • Asqu
      Здравствуйте, не так давно начал пользоваться программой, и сразу возникла данная проблема. Конкретно: в практически пустой сцене без каких-либо видимых причин fps колеблется от 140 до 6-7 кадров. Начинает дёргаться курсор мыши, резковато поворачиваться объекты, а потом всё становится нормально. Пк нормальный, системным требованиям соответствует, драйвера обновлял, программу переустанавливал, ничего не помогло. В интернете решения не нашёл.
    • copylove
      @Ragul123 Спасибо, мужик!!! Изменил margin до 0.1см - всё как по маслу стало. 
    • phirsacoff
      Пытаюсь сделать реконструкцию сцены, загружаю футах, делаю Full Solve, потом выставляю planat, position и vector consretaint, хочу построить облако точек или Mesh, но ничего из этого не строится, просто пусто. Подскажите, в чём может быть проблема, что следует проверить?

      Заранее большое спасибо!
    • Michaylo
      Стали известны системные требования для будущих версий Cinema 4D. 
      Просмотр полной новость
    • Michaylo
      Стало доступно очередное сервисное обновление для Cinema 4D R21. 
      Просмотр полной новость
    • Ragul123
      Все остальное делаеться также
    • Ragul123
      Так происходит потому, что у тебя в проэкте выставлен Margin на 1 см(когда обьекты на таком расстоянии происходит динам. взаимодействие), а обьекты расположены очень близко друг к другу. И выходит, что "сосиска" зажата в кубе и не может никуда вылезтки. ==================================================== Это было короткое отступление, но очень важное. Но если все-таки Margin сильно не влияет(когда масштабы сцены очень велики и 1 см просто не замечаеться), то можешь попробовать уменьшить Collision и Bounce в настройках динамики "сосиски" и куба. --------------------------------------- Тестил, все работает.
    • inna
      Здравствуйте , подскажите как сделать рисованую в БодиПайнт многослойную текстуру на стену или пол здания, спасибо) 
    • copylove
      При прохождении урока с первого же шага столкнулся с проблемой, и не могу понять в чём причина. Прошу мне в этом помочь. Как видно из урока прямоугольная "колбаса", помещенная в прямоугольную трубу, выходит из неё плавно, без каких-либо зацепок полигов. В моём же случае, она не выходит, а будто бы выталкивается, при этом ещё слегка расширяется. Перепробовал подёргать физ.свойства. Всё равно так плавно, как в уроке не выходит. Видео самого урока -    Моё видео:  
    • WiseMonk
      обновите драйвера с сайта АМD  У меня была такая же проблема
    • Gnum
      Рад был помочь! 🧑
×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.