Перейти к содержанию
  • Здравствуйте, гость! 

    Чтобы вы могли использовать все функции нашего портала, а именно создавать сообщения, скачивать вложения и т.д., вам необходимо зарегистрироваться. Если вы уже зарегистрированные, то войдите в систему. Если у вас есть какие-либо сложности с регистрацией или ваш логин не срабатывает, то свяжитесь с нами через контактную форму, которую вы найдёте внизу каждой страницы. 


Cinema 4D R20

От Michaylo, в Новости,


Сегодня компания MAXON объявляет о выходе новой версии своего основного продукта —Cinema 4D R20.

В новом релизе пользователи получат такие новые функции как: OpenVDB, Node-based Materials, CAD Import и много других новых и улучшенных функций.

Обновляя Cinema 4D, в последние годы было добавлено много изменений в API. С выходом новой версии API будет сново обновлено для улучшения работы программы и сейчас и в будущем. Как следствие, плагины написанные на C++ для R19 и более старых версий не будут работать в Cinema 4D R20.

  • Партнёры

  • Канал MAXON на Youtube

  • Сообщения

    • InsomniaKG
      В общем и целом, помучился, но скачал R17. Там это прекрасно работает и никаких проблем нет
    • dimsn555
      Товарищи  у меня в паре с Октаном  (3.07  народная версия)  как то часто  виснет синька, У вас такое наблюдается?   И она как то по ходу тупит, сцена очень простая, память свободная есть, может както видяху надо поднастроить,
    • dimsn555
      Поделитесь со мной пожалуйста русской документацией
    • molebox
      Фух, вроде разобрался. Проблема в том, что сначала вы в миллиметрах проект создавали. А когда создали новую сцену, она по умолчанию становится в сантиметрах. Из-за этого всё поехало с дисплейсом.  Откройте свою нерабочую сцену и в меню Edit->Scale Project  и сконвертируйте миллиметры в сантиметры. Я сейчас сплю на ходу, завтра еще раз проверю. Но вроде так. Правда, вы сейчас сохранили по дефолту проект и из-за этого повторить может не получиться у вас. Если только временно убрать дефолтную сцену. Хотя...можно еще попробовать в настройках Синемы глянуть, что там в Unit стоит. По умолчанию должны быть сантиметры, вроде. Если стоят миллиметры, смените на см. и проверьте сцену. Потом верните миллиметры и опять посмотрите. 
    • AllienB
      Судя по всему это все таки какие то настройки проекта: почистила сцену, где дисплейсер работал и сохранила ее как дефолтную. При копировании объекта с дисплейсером в новую дефолтную сцену он теперь нормально работает
    • AllienB
    • molebox
      Создайте новую сцену, скопируйте туда нерабочий дисплейсер, сохраните сцену, заархивируйте в RAR или ZIP и выложите куда-нибудь или прикрепите здесь, если небольшой размер выйдет. Я гляну, может какая идея возникнет
    • AllienB
      Он в старой сцене нормальный, а при копировании в текущую - перестает работать (копированный).
      И если всю сцену (текущую) копировать в новую пустую, тоже не работает.
      И если из старой (там где дисплейсер работает) копировать в новую пустую - перестает работать. Похоже это какая то глобальная настройка. или фиг знает что. Попытка настроить объект заново, ставя старые параметры дисплйсера приводят к "неработающему" результату. Не отменила, потому что не заметила. Я редактировала сетку, стараясь использовать хоткеи, могла промахнуться.
      В общем скопировала текущую сцену без объекта с дисплейсером в старую сцену, со старым дисплейсером, так работает =.=
    • molebox
      Почему не скопируете еще раз? Почему, когда "что-то нажала" не отменили действие?)
    • AllienB
      Добрый вечер, Есть две сцены, можно сказать одинаковые. После редактирования части сетки обнаружила проблему с дисплейсером.
      В старой сцене (~часовой давности от текущей) дисплейсер работал корректно. В текущей он работать перестал (точнее стал вести себя странно, но какой то эффект на объект производит).
      В сцене только переводила примитивы в редактируемые объекты и правила сетку, часть сцены с дисплейсером не трогала. Скорее всего нажала какой то хоткей, но какой, не нагуглила.
      На скриншоте объект с дисплейсером, работающий в старой сцене и тот же объект (скопированный из старой сцены) в новой сцене, где дисплейсер перестает работать.
      хэлп(
    • molebox
      Это привязка по полигону. Я проверил, вроде работает. Правда, пробовал на кубике. Может, просто вы забыли еще включить саму привязку? В самом верху нужно еще Enable Snap. Или просто нажмите на магнит один раз. Иконка должна стать выделенной. Еще отключите ненужные привязки. И отключите Quantizing там же.
    • morugesso
      Я пыталась включать привязку Полигон Снэп (кажется так называется) у меня кривая почему-то под поверхностью каждый раз оказывалась.  Доберусь до компа, попробую разные виды привязки. Спасибо.
    • RamonN7
      Решение не знаю, но скажу что работы красивые! 😃👍
    • molebox
      Так может сломано и в 15, 16, 17 =)) Думаю, стоит держать на такой случай R14. Я не разбирался особо, но можно анимацию запекать. Как её потом перенести в свежую версию Синемы, не знаю. Может через FBX? Если он там есть. И можно ли запекать в 14, не знаю. Если нужна эта функция, придётся проверять в R15, R16 и т.д. Может есть версия постарше, где всё ОК.  Ну, ребята, кто силён в анимации, проверьте работу falloff. Я даже прикреплю сценку falloff.zip
    • InsomniaKG
      Думаю, всё же, нужно переходить на старые версии. В R20 и багов достаточно и новых ненужных (для меня) нововведений. Обидно, что развивают одно, а другое калечат. Какую бы версию, начиная с R14, посоветовали?
×

Важная информация

Мы разместили cookie-файлы на ваше устройство, чтобы помочь сделать этот сайт лучше. Вы можете изменить свои настройки cookie-файлов, или продолжить без изменения настроек.